You are not logged in.

Navigation

Not Yet Registered?

Dear visitor, welcome! To use all features of this page, you should consider registering. If you are already registered, please login.

Information

Service

Top Foren

 »  7893 Threads / 118499 Posts

 »  5512 Threads / 74157 Posts

 »  5197 Threads / 84305 Posts

 »  5015 Threads / 59815 Posts

 »  3487 Threads / 42213 Posts

Dear visitor, welcome to CarsFromItaly.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

1

Thursday, July 31st 2014, 7:16pm

mein Lybra 2.0 20V

Da das Ding jetzt läuft, hab ich zugelassen.

Und geputzt.


weitere Baustellen:

MIL ist an ( LMM ). Ist bestellt.
Klima geht nicht.
Auspuff ist laut.

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

2

Saturday, August 2nd 2014, 2:34pm

Heute Klima befüllt, alles gut.

Nebenbei : Schlter für Hecklappenentrieglung instandgesetzt

LMM ist noch nicht da.

Gruß Andreas

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

3

Saturday, August 2nd 2014, 11:11pm

Der sieht auf dem Bild echt verdammt gut aus, top!
Hoffe du hast viel und lange Spaß damit :)

Der 5 Zylinder Turbo ist echt ein toller Motor, n Loch Auspuff sorgt für netten Sound und kostet beim Turbo ja keine Leistung, daher würd ich erst mal nach den übrigen Dingen sehen.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Y10TURBO

Foren Gott

Posts: 2,445

Date of registration: Oct 2nd 2005

  • Send private message

4

Sunday, August 3rd 2014, 2:26pm

@HalbesHaehnchen: das ist ein 5Zylinder Sauger und kein Turbo, den Turbo gabs im Lybra nicht serie ;)

@Headley Glüclwunsch und schöne Farbe :thumb:

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

5

Sunday, August 3rd 2014, 8:36pm

Mir gefällt das Fiat Coupe so sehr, da war ich wohl irgendwie noch beim falschen Modell :D
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

6

Monday, August 4th 2014, 8:23am

Zum Thema Loch im Auspuff:

Auf dem Heimweg von der Werkstatt auf der Autobahn.
Auf einmal ein riesiger Knall. Rauch Wolken im Auto und beißender Gestank.

Was war passiert ?





Also hab ich den rest Samstag damit zugebracht kleinste Gummireste aus der Hellen Innenausstattung zu saugen und zu lüften.

Ich glaub das Auto mag mich nicht .

Gruß Andreas

Posts: 841

Date of registration: Jan 25th 2010

Location: Glashütte

Auto: Tipo 356 5 Türer 1,4 M-Jet+ Tipo 356 Kombi 1,4 M-Jet +188b 80PS+188b 95PS

  • Send private message

7

Monday, August 4th 2014, 8:35am

Da würd ich aber mal ganz schnell den Unterboden anschauen, da ist sicher der ganze Schutz abgebrannt, kommt halt vom Loch im Auspuff!

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

8

Monday, August 4th 2014, 8:59am

da sieht´s ähnlich aus. Macht sobald der Endtopf da ist.

Überhaupt ist der Unterboden nur sehr spärlich Konserviert, auch da werd ich nachbessern.

Gruß Andreas

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

9

Monday, August 4th 2014, 4:45pm

Oha, das ist ja übel. Da war das Loch in ner echt ungünstigen Position.
Sachen gibts..
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

10

Wednesday, August 6th 2014, 7:53am

So , Auspuff ist drauf :


wie sagt der Tom Gerhard :
Auspuff muss man immer sehen !

GRUß Andreas

Posts: 841

Date of registration: Jan 25th 2010

Location: Glashütte

Auto: Tipo 356 5 Türer 1,4 M-Jet+ Tipo 356 Kombi 1,4 M-Jet +188b 80PS+188b 95PS

  • Send private message

11

Wednesday, August 6th 2014, 8:31am

Schön ;-) vergiß beim Unterboden nicht die Schweller von innen neu zu konservieren, dann hast Du noch lange Freude am Lybra.

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

12

Wednesday, August 6th 2014, 5:18pm

Hab die stopfen schon mal rausgemacht .
zum austrocknen.
Gruß Andreas

Bandit

Routinier

Posts: 257

Date of registration: Feb 22nd 2005

Location: 28832 Achim

Auto: 6 Italos u. 1 Benz

  • Send private message

13

Thursday, August 14th 2014, 7:14pm

Moin,

schön das es noch einen Lybra Fahrer mehr gibt :) -- Meinen habe ich auch schon seit April 2010 ist auch der 20V, allerdings die "Ökovariante" mit Euro 3 und nur den 110kw, aber dafür ein (bis auf die fehlenden elektrischen Sitze und das schwarze Dach) vollausgestatteter Emblema :)

Was mir bei deinem gefällt ist die Farbe. Hoffe du hast noch lange Freude am guten Stück -- so viele gibt es ja auch nicht mehr.
Bandit has attached the following image:
  • 429978_531751116841175_869104312_n.jpg
Gruß


Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

14

Friday, August 15th 2014, 9:02am

Danke für den Zuspruch,
ich hab vor ihn zu mögen, aber macht´s mir nicht einfach.
MIL ist immernoch an, trotz neuem LMM und der Fehler lässt sich nicht löschen.

Zur Zeit hat meine Tochter das Auto beschlagnahmt.

Aber nächste Woch will ich da nochmal ran.

Gruß Andreas

Posts: 841

Date of registration: Jan 25th 2010

Location: Glashütte

Auto: Tipo 356 5 Türer 1,4 M-Jet+ Tipo 356 Kombi 1,4 M-Jet +188b 80PS+188b 95PS

  • Send private message

15

Friday, August 15th 2014, 4:30pm

Was sagt denn der Fehlercode? Vielleicht ist ja eine Lambdasonde nicht mehr mit dem StrG verbunden.(Marder)

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

16

Monday, August 18th 2014, 10:15am

wenn ich mit einem Gutmann Tester auslese kann ich sogar die Reglung sehen. Trotzdem ist die MIL an.
genauer Text der Fehlermeldung weiß ich nicht mehr.

Ich hoffe ich krieg mein Auto heute zurück, dann guck ich nochmal.

Posts: 841

Date of registration: Jan 25th 2010

Location: Glashütte

Auto: Tipo 356 5 Türer 1,4 M-Jet+ Tipo 356 Kombi 1,4 M-Jet +188b 80PS+188b 95PS

  • Send private message

17

Monday, August 18th 2014, 11:43am

Der hat doch sicher als zweite noch ne nach-Kat Sonde?

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

18

Wednesday, January 21st 2015, 7:37pm

Update MIL Leuchte

ich habe mit mehreren Testern probiert nach wechsel des LMM die MIL auszukriegen, ist mir nicht gelungen.

Am Wochenende hab ich mein WoMo aus der Halle geholt und den Lancia kurz auf der Strasse abgestellt.

Nach dem umparken hab ich am Lancia vergessen die Warnblinkanlage aus zu machen.

Das Auto hat dann 3 Tage neben der Halle gestanden.

Als ich mit dem WoMo zurück kam war die Batterie natürlich komplett platt.

Also Batterie raus , geladene Batterie rein und gestartet.

Was soll ich sagen : die MIL ist aus.

Sachen gibt´s.

Gruß Andreas

Da Core

Tripel-As

Posts: 215

Date of registration: Apr 9th 2014

Location: Brandenburg

Auto: Punto 188 80PS

  • Send private message

19

Wednesday, January 21st 2015, 8:27pm

das kenne ich bei dem benz meiner oma, da leuchtet ständig die lampe das eine lampe defekt ist. paar tage später wollte ich die lampe ausfindig machen und beheben und die lampe war aus als ich in die garage wollte *ohne worte*

Headley

Jungspund

  • "Headley" started this thread

Posts: 16

Date of registration: Jul 23rd 2014

Location: Köppern

Auto: Lancia Lybra 2.0

  • Send private message

20

Friday, July 29th 2016, 9:26am

das hat mich schon länger gestört...............

Hallo kleines update.

mich hat schon länger gestört das an der Motorhaube oben der Klarlack ab ist. Da ich Urlaub habe bin ich da mal ran. Wollte eigendlich nur den Klarlack anschleifen und nachbessern.

Das war wohl nix. Ich war sofor auf der Grundierung.

Also habe ich in den saueren Apfel gebissen :



Den Grill habe ich nicht raus bekommen ohne was abzubrechen, also abgekebt.

Ich hoffe ich kriege den Farbton hin, ist nicht eindeutig bei Lancia. Ausserdem ist das Rot wohl recht selten.

gruß Andreas

Similar threads