You are not logged in.

Navigation

Not Yet Registered?

Dear visitor, welcome! To use all features of this page, you should consider registering. If you are already registered, please login.

Information

Service

Top Foren

 »  7887 Threads / 118485 Posts

 »  5503 Threads / 74134 Posts

 »  5192 Threads / 84266 Posts

 »  5004 Threads / 59790 Posts

 »  3487 Threads / 42212 Posts

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

1

Monday, January 28th 2019, 12:20pm

Punto 176 1,1er tuning für Feldrennen

Hallo,
Bin am recherchieren was man an einem Punto 176 mit dem 1,1er Motor (6Speed) ändern kann (bis auf Turbo und Kompressor alles erlaubt). Damit man vorne mitfahren kann.
Größerer Motor fällt allerdings flach weil die Klasse bis 60PS gefahren werden soll (dort zählt nur die Orginal Motorleistung)
Suche also nach Ideen/Tipps dem Auto bissl mehr feuer unterm hintern zu machen.
Aktuell ist er noch völlig Orginal.
gruß

fiat5cento

Haut scho hi, oda?

Posts: 3,949

Date of registration: Jan 15th 2004

Location: Eichstätt

Auto: 188 1.8 16V, 170 1.2 8V, 183 1.8 16V

  • Send private message

2

Tuesday, January 29th 2019, 6:56pm

Nockenwelle, Krümmer und Drosselklappe aus dem Punto 75, dann bist schon mal gut dabei.
Vielleicht noch nen ordentlichen Chip, alternativ Benzindruck hochdrehen und das Inkrementenrad etwas verstellen.
It's a pretty good night for a drive - so dry up those eyes, dry up those eyes!

Overload

Italo Supporter

Posts: 736

Date of registration: Sep 27th 2003

Location: ERFURT

Auto: Ford Mondeo

  • Send private message

3

Tuesday, January 29th 2019, 7:33pm

Nockenwelle, Krümmer und Drosselklappe aus dem Punto 75, dann bist schon mal gut dabei.
Vielleicht noch nen ordentlichen Chip, alternativ Benzindruck hochdrehen und das Inkrementenrad etwas verstellen.

Oder Krümmer aus dem 55/60er Baujahr 93/94 inkl Steuergerät
ohne WFS. Die haben Original eigentlich zwischen 70 und 75 PS und gehen
wesentlich Spritziger als die späteren Baujahre! Mit oben genannten teilen solltest du da evtl. noch besser gehen.






Fiat 176 1.1 VS
Fiat 199 1.4 Tjet 6,5 liter auf 100km^^

mbpbj87

Haudegen

Posts: 652

Date of registration: Oct 21st 2010

  • Send private message

4

Saturday, February 2nd 2019, 2:56am

Dazu könnte man noch etwas mit den Düsen "spielen", wobei die Erfahrungen bereits im Kindermotor-Forum zu lesen sind.

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

5

Sunday, February 10th 2019, 2:17pm

Danke für die Infos, denn werd ich mich mal auf die suche nach Teilen begeben.
Der Punto ist von Baujahr 1994, ist also einer der älteren.

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

6

Sunday, February 10th 2019, 2:31pm

Nockenwelle, Krümmer und Drosselklappe aus dem Punto 75, dann bist schon mal gut dabei.
Vielleicht noch nen ordentlichen Chip, alternativ Benzindruck hochdrehen und das Inkrementenrad etwas verstellen.

Doch nochmal eine Frage dazu, hab jetzt nach der Drosselklappe gesucht. Bei Ebay ist da kein unterschied zu erkennen. Wodrin unterscheiden sich diese?
Krümmer und Nockenwelle sollte sich finden lassen, bringt aber wahrscheinlich nur was alles 3 zu tauschen?
Wo bekomme ich so einen Chip her? Wird ja kein einfacher ebay chip sein ;)
Benzindruck hochdrehen, wie bewerkstelliege ich das am besten? Bordmittel, oder seperater Benzindruckregler?


Oder Krümmer aus dem 55/60er Baujahr 93/94 inkl Steuergerät
ohne WFS. Die haben Original eigentlich zwischen 70 und 75 PS und gehen
wesentlich Spritziger als die späteren Baujahre! Mit oben genannten teilen solltest du da evtl. noch besser gehen.

Wie oben geschrieben, ist das ein Bj.1994


Dazu könnte man noch etwas mit den Düsen "spielen", wobei die Erfahrungen bereits im Kindermotor-Forum zu lesen sind.
Im Kindermotorforum habe ich viel gelesen, leider fehlen dort viele Bilder. Und ist manchmal auch schwer dort ein endergebnis zu sehen.

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

fiat5cento

Haut scho hi, oda?

Posts: 3,949

Date of registration: Jan 15th 2004

Location: Eichstätt

Auto: 188 1.8 16V, 170 1.2 8V, 183 1.8 16V

  • Send private message

8

Sunday, February 10th 2019, 6:19pm

Schau mal hier: [Anleitung] 38er DKK ausm Punto 75 in 1.1er Cinque
Für die Bilder ganz nach unten scrollen, letzter Beitrag auf der ersten Seite.

Die von dir verlinkten Drosselklappen sind beide nur 32er. Du brauchst eine 38er, das ist meiner Meinung nach die Beste. Viele sagen, die wäre zu groß und würde nicht gut laufen, bei mir gings aber einwandfrei.
Diese könnte eine sein: https://www.ebay.de/itm/Drosselklappe-Fi…76/163097162821 (bin aber nicht sicher, frag den Verkäufer).
Oder hier: https://www.teilehaber.de/itm/drosselkla…rc10181532.html

Den Benzindruck stellst du an der markierten Schraube ein. Dazu den Sicherungslack lösen und die Schraube rein drehen für höheren Druck.

Schau dazu auch mal hier rein:
[Anleitung] Benzindruck anpassen statt Chip
It's a pretty good night for a drive - so dry up those eyes, dry up those eyes!

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

9

Friday, February 22nd 2019, 9:59am

Sorry für die Späte Antwort,
habe eine 38 DK Auftreiben können, diese auch verbaut. Nun haben wir das Problem das beim Start die Drezahl sofort bis zum Drehzahlbegrenzer hochdreht. (bei ca 5000 U/min haben wir das Auto jedesmal aus gemacht)
Hatten dann den Leerlaufsteller im verdacht, dieser war auch defekt.
Also den aus der Orginal DK verbaut, hat nicht funktioniert (hatt auch ne andere Teilnummer gehabt). Also einen neuen geordert, leider das gleiche Problem.
Jemand einen Tipp wo das Problem liegt? Und viel wichtieger wie wir dieses beheben können?

mbpbj87

Haudegen

Posts: 652

Date of registration: Oct 21st 2010

  • Send private message

10

Saturday, February 23rd 2019, 5:20am

Wenn der zu hoch rennt, dann prüft doch mal auf Undichtigkeiten im Ansaugbereich, den Motortemperatursensor, den Einspritzdüsenkabelbaum, die Lambdasonde, das ECU und lernt die Potis neu an.
Zu den Details:
Wenn der Motor Nebenluft zieht, und das Standgas zu hoch gedreht ist, dann kann es vorkommen, dass die Regelung zu viel Sprit einspritzt und der Motor hoch dreht.
Ist der Temperatursensor kaputt und meldet dem Steuergerät eine viel zu geringe Temperatur, spritzt das Steuergerät zu viel Sprit ein. Wenn dann noch die Drosselklappe in geschlossener Stellung ein wenig zu viel Luft durchlässt, kann die Steuerung davon ausgehen, dass du Gas gibst, obwohl du das eigentlich nicht tust.
Mitunter passiert es auch, dass die Isolation der Verkabelung zur Einspritzdüse bricht. Diese spritzt dann entweder gar nicht oder dauerhaft ein und das Ganze geht in die Hose.
Wenn die Lambdasonde einen weg hat, dann kann es auch sein, dass er etwas komisch läuft.
Und Last: Die ECU muss ja wissen, welche Werte sie unter Last erwarten darf. Wenn diese Werte mit den gespeicherten so überhaupt nichts zu tun haben, dann kann es passieren, dass die ECU komisch reagiert.

Dazu nochmal generelle Fragen:
- Was wurde jetzt insgesamt am Motor verändert?
- Sind die Massepunkte im Motorraum komplett nachbearbeitet und ohne Übergangswiderstände?
- Welche ECU ist verbaut?
- Wurden Anpassungen an der ECU Software durchgeführt? (Läuft beispielsweise eine brasilianische Firmware?)

Leider is mir Lüchow n bisschen weit weg (wohne in der Nähe von Bremen), sonst hätte ich gesagt, schauen wir uns das mal gemeinsam an.

Noch ne Kleinigkeit am Rande:
Das Auto soll ja ein Sportgerät werden und (wenn ich das richtig verstanden habe) nicht mehr im öffentlichen Straßenverkehr bewegt werden, oder? Wenn dem so ist, dann hau den Kat raus und brat n Leerrohr rein, damit die Abgase besser raus können. Insgesamt könnte es sinnvoll werden, die Auspuffanlage durch etwas mehr Druchmesser zu optimieren. (Das hilft nicht nur für den Klang......)

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

11

Saturday, February 23rd 2019, 10:35am

Also verbaut ist der 1,1er Fire >> Orginalzustand (Bj.1991) Komplett laufend ohne Fehler

geändert wurde am Motor, bisher nur die Drosselklappe und das Kunstoffrohr dadrunter auf 38mm aufgedreht. Nach weiterer recherche habe ich rausgefunden, das eine undichtigkeit dort auch den Fehler verursachen kann? Sind aber noch nicht zum nachschauen gekommen. >> Auto steht aktuell 30km von mir weg.
Mehr ist aktuell am Motor nicht geändert, ansonsten wurde nur der Innenraum leergeräumt, aber keine Kabel gekappt. >> hat der eigentlich eine Wegfahrsperre?
Da er lief sind die Massepunkte nicht nachgearbeitet
ECU ist die Orginale vom 1.1er
An der Software wurden keine Veränderungen vorgenommen (was bringt die brasilianische Firmware?)
Richtig wird ein Sportgerät und nicht mehr im öffentlichen Straßenverkehr bewegt.
Als Rennvorgabe gibt es nur das ein Pot verbaut sein muss. Daher wollten wir den Auspuff eh umbauen, inkl Kat raus. Welche Durchmesser ist zu empfehlen?

Micha_btf

Eroberer

Posts: 52

Date of registration: Jun 11th 2009

Location: Bei Btf

Auto: Punto 60 sx

  • Send private message

12

Saturday, February 23rd 2019, 11:34am

servus
ich bin auch gerade dran ne ackerbude zubauen stockcar autocross autoenduro
hab nen 1,6 *88ps auspuff 60mm mitteltopf vw vorschalldämpfer vom r32 ausn tt Endschalter mittelschaller ausn bmw 135 6 Zylinder Innenraum alles raus samt aller Kabel
mfg
Micha_btf has attached the following images:
  • IMG-20190223-WA0007.jpg
  • IMG-20190223-WA0002.jpg
  • IMG-20190223-WA0006.jpg
  • IMG-20190223-WA0005.jpg
  • IMG-20190223-WA0003.jpg

fiat5cento

Haut scho hi, oda?

Posts: 3,949

Date of registration: Jan 15th 2004

Location: Eichstätt

Auto: 188 1.8 16V, 170 1.2 8V, 183 1.8 16V

  • Send private message

13

Sunday, February 24th 2019, 9:56pm

Sorry für die Späte Antwort,
habe eine 38 DK Auftreiben können, diese auch verbaut. Nun haben wir das Problem das beim Start die Drezahl sofort bis zum Drehzahlbegrenzer hochdreht. (bei ca 5000 U/min haben wir das Auto jedesmal aus gemacht)
Hatten dann den Leerlaufsteller im verdacht, dieser war auch defekt.
Also den aus der Orginal DK verbaut, hat nicht funktioniert (hatt auch ne andere Teilnummer gehabt). Also einen neuen geordert, leider das gleiche Problem.
Jemand einen Tipp wo das Problem liegt? Und viel wichtieger wie wir dieses beheben können?


Hast du es mal probiert mit ausgehängtem Gaszug?
Ist die Anschlagschraube für die Drosselklappe zurück gedreht? Ist da in der Nähe wo der Gaszug eingehängt wird.

Bist du mal zu zweit am Auto? Dann drück auch mal die Öffnung vom Leerlaufsteller am Drosselklappenteil mit dem Daumen zu und schau ob es besser wird. Evtl auch Mal die Öffnung der Drosselklappe zuhalten und testen. Wenn das Alles keine Änderung bringt, dann zieht er woanders Falschluft.
It's a pretty good night for a drive - so dry up those eyes, dry up those eyes!

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

14

Tuesday, March 5th 2019, 10:12pm

Haben mal weiter Probiert
Das aufgedrehte Kunststoffteil nochmal mit dichtmasse eingebaut, damit er dort keine Falschluft zieht

Gaszug augehangen >> kein unterschied
Anschlagschraube zurückgedrekt >>sprang nicht mehr an ohne gaszugeben, als er ansprang gleiches fehlerbild
Sind meist zu 2 am Auto
Der Leerlaufsteller ist schon neu gekommen. Werde es aber nächstes mal am Auto testen.

Newmen

Grünschnabel

Posts: 2

Date of registration: Mar 6th 2019

Location: Wahlrod

  • Send private message

15

Wednesday, March 6th 2019, 5:21am

Moin,
Dein Problem ist relativ einfach behoben.
Du hast einfach beim Einbau der Drosselklappe die zwei Unterdruck Anschlüsse hinten vertauschen die direkt übereinander liegen dann passiert genau der Fehler.
Tausch die beiden mal dann läuft er normal

Mfg

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

16

Wednesday, March 6th 2019, 5:54pm

werde ich ausprobieren, angeschlossen habe ich sie wie bei der alten.
Bin ich zumindest der Meinung.
Ich werde berichten

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

17

Friday, March 15th 2019, 12:11pm

Zum einen, geht hinten ein Anschluss zu dem schwarzen behälter vorne (irgend nen Filter) und einer zu dem Luftfilter. Mehr schläuche sind hinten an der DK nicht dran.
Tauschen der beiden brachte auch kein Erfolg.
Heute wird die Orginal DK wieder eingebaut, mal schauen.
Habe auch nochmal alles nach Falschluft abgesucht (also wo Fehler passiert sein können)

Aber gibt ja nicht viele stellen, und diese sind ja auch mit zusätzlicher Dichtmasse nun eingebaut. Trotzdem nix.
Edit: alte Drosselklappe eingebaut gleiches Problem

Newmen

Grünschnabel

Posts: 2

Date of registration: Mar 6th 2019

Location: Wahlrod

  • Send private message

18

Saturday, March 16th 2019, 10:57am

Das ist dann eigentlich sehr unüblich für den Motor das er so hochdreht obwohl die Anschlüsse stimmen und alles mit dichtmasse verbaut ist.
Zum Leerlaufregler haste auch drauf geachtet wegen der Spitze? Die Nummer ist nicht ganz so tragisch viel wichtiger ist das der die richtige Spitze hat es gibt eine runde spitze und eine konische spitze sind untereinander nicht kompatibel wenn man da die vertauscht läuft auch gar nichts mehr.

Alle Stecker noch mal auf festen Sitz überprüft?

Mfg

mbpbj87

Haudegen

Posts: 652

Date of registration: Oct 21st 2010

  • Send private message

19

Saturday, March 16th 2019, 12:58pm

Hast du noch n anderes Steuergerät rumliegen? Wenn ja, dann versuch das mal. Und zieh mal testweise die Lambdasonde ab. Wenn der Motor dann normal läuft, dann Steuergerät tauschen.
Was aber auch noch sein kann: Hast du mal gestartet, ohne den Luftfilter drauf zu haben? Spritzt die Düse scheinbar dauerhaft ein? Tut sie das auch, wenn nur die Zündung an ist? Wenn ja: Kabel zur Einspritzdüse erneuern!

geheim5000

Tripel-As

  • "geheim5000" started this thread

Posts: 160

Date of registration: May 17th 2008

Location: Lüchow

  • Send private message

20

Saturday, March 16th 2019, 10:51pm

So es war tatsächlich wie ihr vermutet hattet Falschluft.

Wo genau die Falschluft war keine Ahnung, mein Bruder hat alles nochmal demontiert und mit Flüssigmetall zusammengebaut (ich weiß nicht das ideale zur Demontage).
Auf jedenfall läuft er jetzt wieder wie er soll, danke für die Ratschläge.

Similar threads